SMS text invoices not transmitting
Incident Report for ProPay
Resolved
Because of the complexity of re-enabling text invoices in a way that will satisfy anti-spam measures required by telecom carriers, our Product team has informed us that we will disable this option for the time being, and consider revisiting the feature at a future date (yet to be determined).
Posted Oct 25, 2021 - 12:55 MDT
Investigating
We are aware of an issue with text invoices sent from the mobile app and website not being received. The screen will indicate the invoice has been sent, but the intended recipient does not receive a message. This only affects invoices sent via SMS text. Payment invoices sent via email continue to function normally. We are investigating and will provide an update as soon as we have more insight into the problem.
Posted Jun 08, 2021 - 18:29 MDT
This incident affected: Production Processing Solutions (Websites, Mobile, and Card Readers).