We have regenerated the known missing files that were still pending and this issue is now resolved. Please contact our teams if there are any missing Gross Billing reports for specific merchants.
Posted Jan 07, 2026 - 09:38 MST
Monitoring
We have regenerated most of the Gross Billing Invoice reports. We are still working on a small population of files to be generated to resolve this issue.
Posted Jan 06, 2026 - 17:24 MST
Identified
We are aware of an issue where Gross Billing Invoice reports were delivered only partially, resulting in files missing for some accounts. We are working on correcting the issue and generating the missing reports.
Posted Jan 06, 2026 - 14:01 MST
This incident affected: Production Processing Solutions (Direct Credit Card and ACH Processing).