SEV3 (High) ProPay System Incident - Processing Timeouts
Incident Report for ProPay
Postmortem

The brief interruption was caused by a single application node experiencing performance issues.

Technical teams are currently working on improving a few key elements of the processing services to enhance stability and recovery.

Posted Jan 19, 2021 - 08:58 MST

Resolved
We are aware of an incident resulting in a time out to a number of transactions processed this morning, from 07:48 MST to 08:13 MST.

We identified the root cause of the issue and applied a fix, effective 08:14:00.

We have monitored the fix applied, and these issues should not be recurring further.

We appreciate your patience as always.
Posted Jan 16, 2021 - 08:26 MST
This incident affected: Production Processing Solutions (Credit Card and ACH Processing).