ProPay Reports Issue

Incident Report for ProPay

Resolved

This incident has been resolved.
Posted Feb 10, 2026 - 10:41 MST

Investigating

We are aware of an issue affecting the delivery of some ProPay Reports.
Our teams are working to correct the issue and will provide updates as they are available.
Posted Feb 10, 2026 - 08:25 MST
This incident affected: Production Supporting Solutions (xfer.propay.com - SFTP Reports).