Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 18, 2025 - 00:00 MST
Scheduled
On Tuesday, February 18th, between 00:00 and 04:00 (MDT), ProPay will perform an upgrade to the production environment. Version 25.1.1 (February Release).
*** All services and sites may be unavailable during this time frame. ***
*The TransType 44 - Add a ProPay Account’s Beneficial Ownership Information has been enhanced to have two functions: Creating and Updating Beneficial Owners.
A new response value “BeneficialOwnerNumber” has been added.
When the TransType 44 call is called and the submitter does not include the new value , then the API will take the other submitted fields and create a new Beneficial Owner with the information, and respond with a in the response, to allow for up to 5 Beneficial Owners per account, consistent with the maximum value for in the TransType 01 boarding call.
Please Note: KYC will be performed on all Beneficial Owners
*The TransType 211 ProPay API call has been enhanced to add the following new fields:
This allows the TT211 call to be used as the primary call for getting account details along with BO information. Please note: Our response will only show the BO’s SSN and DOB if the partner has a valid X509 certificate. If the submitter does not have a valid X509, then TT211 will not display the account’s SSN or DOB. If the submitter does have a valid X509, then TT211 will display partial SSN and partial DOB.
Note: This was originally intended for the 24.12.1 release, but is being re-implemented now.
*A new Single Sign On Page has been added for for Adding Beneficial Owner Info
Posted Feb 10, 2025 - 08:25 MST
This scheduled maintenance affected: Testing Environments (Integration TEST Environment), Production Processing Solutions (Credit Card and ACH Processing, Websites, Mobile, and Card Readers), Integrated Gateways (Chase Paymentech - Orbital Gateway, Network Merchants, Web Collect, Meritus, CyberSource, Other 3rd Party Gateways), and Production Supporting Solutions (xfer.propay.com - SFTP Reports, Batch File Processing & Commissions, Bank Transfers, Phones, Regulatory Updates).