ProPay Reports Issue - Sweep Reports

Incident Report for ProPay

Resolved

Reports should be delivered now. Please contact Partner Support for any remaining missing reports.
Posted Feb 12, 2026 - 21:13 MST

Monitoring

Delayed reports are now delivering.
Posted Feb 12, 2026 - 21:02 MST

Identified

Our teams have corrected the underlying issue and are working on the needed changes to deliver the missing reports.
Posted Feb 12, 2026 - 19:55 MST

Investigating

We are aware of an issue affecting the delivery of some ProPay Sweep (Deposit Detail) Reports, which started with sweep bank deposit processes after 4am mountain time today. The bank deposit processes were successful, but the reports were not produced and delivered.

Our teams are working to correct the issue and deliver the delayed reports.
Posted Feb 12, 2026 - 18:46 MST
This incident affected: Production Supporting Solutions (xfer.propay.com - SFTP Reports).