Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 20, 2023 - 00:01 MDT
Scheduled
On Wednesday, September 20th, between 00:00 and 05:00 (MDT), ProPay will perform platform maintenance, upgrading the live production system to version 23.09.1
We do not anticipate any interruption to services during this update window.
The update will include the following changes:
*Adding new Affiliate Notification System Webhook “3.18 – Software Fee and Device Rental Fee Charges” to notify of upcoming Device Rental Fee transactions
*Fixing the review page on the Profile/EditBusinessInfo and Account/AddUpdateCheckingAccount SSO pages
*As part of our improved TIN validation process, removed logic in TransType 01 API Calls to insert an SSN into this field if no value is passed for EIN during signup. If no EIN is explicitly passed the field will reflect a null value.
*Updated TransType 33 (ProPay SplitPay Transaction) call to include the following response elements:
The TransType 34 (Get Transaction Details) call has been updated to include these response elements for TransType 33 transactions.
*Enhanced Affiliate 1099k Report. The new report will include the following columns with the below listed names and in the following order:
Account Number Affiliation First Name Last Name Tax Id Tax Id Source Legal Name Legal Name Source Business Type TIN Validation Status Submission Date Time Response Date Time Address 1 Address 2 City State Zipcode External Id B Notice Status Number
Posted Sep 18, 2023 - 07:12 MDT
This scheduled maintenance affected: Testing Environments (Integration TEST Environment), Production Processing Solutions (Credit Card and ACH Processing, Websites, Mobile, and Card Readers), Integrated Gateways (Chase Paymentech - Orbital Gateway, Network Merchants, Web Collect, Meritus, CyberSource, Other 3rd Party Gateways), and Production Supporting Solutions (xfer.propay.com - SFTP Reports, Batch File Processing & Commissions, Bank Transfers, Phones, Regulatory Updates).