ProPay Partner Integration (Test) Environment - Unavailable

Incident Report for ProPay

Resolved

Maintenance has concluded, and the ProPay Partner Integration (Test) Environment is now available.
Posted Jul 14, 2025 - 13:12 MDT

Monitoring

The ProPay Partner Integration (Test) Environment is currently unavailable, pending the application of necessary security updates.

We appreciate your patience in this regard, and apologize for the unexpected downtime.

We will update this post promptly once the integration environment is available once more.
Posted Jul 14, 2025 - 10:47 MDT
This incident affected: Testing Environments (Integration TEST Environment).