307 Errors
Incident Report for ProPay
Postmortem

This was caused by a faulted processing service on a single application node, which was removed, refreshed and re-introduced.

Technical teams are continuing to work towards improved ways to handle single-node issues with faster automated recovery and improved performance capabilities.

Posted Nov 03, 2020 - 09:05 MST

Resolved
This issue has been resolved.
Posted Oct 07, 2020 - 08:54 MDT
Identified
We have identified the issue, and a fix is being implemented.
Posted Oct 07, 2020 - 08:39 MDT
Investigating
We are currently seeing 307 errors for the ProPay gateway. Our teams are currently investigating.
Posted Oct 07, 2020 - 08:26 MDT
This incident affected: Production Processing Solutions (Credit Card and ACH Processing).