This issue is resolved. Bank transfers have been or will be initiated for partners whose bank transfers are initiated by Global Payments (ProPay). Partners whose solutions initiate bank transfers will need to re-run those processes prior to 7pm ET to ensure they are included in today's bank transfer files.
Posted Dec 05, 2025 - 11:54 MST
Identified
We have identified the issue and are implementing a fix. For partners who initiate their own bank transfers, they will need to re-initiate those bank transfer requests. Global teams will work on re-running sweep bank transfer jobs for other affected partners.
Posted Dec 05, 2025 - 10:53 MST
Investigating
We are aware of an issue of delayed funding for merchants using the Heartland/Portico/ProPay Payment Facilitation solution.
Our teams working to identify and resolve the issue as quickly as possible and will provide updates as we have more information.
Posted Dec 05, 2025 - 08:53 MST
This incident affected: Production Processing Solutions (Payment Facilitation - Heartland, Portico).