ProPay System Processing Issue
Incident Report for ProPay
Resolved
The issue yesterday was resolved by removing the non-performing node from the active pool, refreshing and reintroducing it.
We are also aware of recent intermittent timeouts which are unrelated to this specific incident, but which we have identified as linked to a specific API method that is underperforming under certain load conditions. We are working with various teams to implement changes to address those circumstances through a multi-step process over the next few days and weeks.
Posted Aug 28, 2024 - 11:29 MDT
Investigating
We are aware of an issue that was preventing some transactions from being processed.
Our teams have removed a non-performing node from the active pool and are investigating the underlying cause.
Posted Aug 27, 2024 - 11:28 MDT
This incident affected: Production Processing Solutions (Credit Card and ACH Processing).