Payment Facilitator ACH Return reports
Incident Report for ProPay
Resolved
This incident has been resolved.
Posted Jul 16, 2024 - 14:11 MDT
Investigating
An event that occurred on 07/11 resulting in data missing for Payment Facilitator ACH Return reports.
We have delivered files for affected partners via the normal delivery mechanism - email or SFTP at xfer.propay.com.
Our teams are reviewing the cause of the issue for improvements to the solution, monitors and alerts in order to better handle similar cases in the future.
Posted Jul 16, 2024 - 10:57 MDT
This incident affected: Production Supporting Solutions (xfer.propay.com - SFTP Reports).