ProPay Incident - Temporary Disabling of Flash Funds
Incident Report for ProPay
Resolved
Flash Funds have been reactivated on tiers which previously had this feature enabled. You may inform merchants that they should now be able to initiate instant transfers after signing in. Thank you for your patience!
Posted Oct 20, 2023 - 07:18 MDT
Update
We are continuing to investigate this issue.
Posted Dec 23, 2022 - 13:28 MST
Investigating
The safety of your merchant accounts is our highest priority. As a temporary security measure, we find it necessary to disable the Flash Funds feature on all accounts. We sincerely apologize for the loss of this feature and hope to restore it as soon as possible.

This has no effect on the ability of account owners to perform normal bank transfers.

In the interim, if any of your customers want to utilize Flash Funds, they may call our Customer Service line to speak with an agent and perform a higher level of manual verification, after which we will temporarily enable it on the individual account to permit the transfer.
Posted Dec 23, 2022 - 12:19 MST
This incident affected: Production Supporting Solutions (Bank Transfers).