GP API Boarding Interruptions

Incident Report for ProPay

Resolved

This incident has been resolved as of March 30 at 11pmMT/1amET.
Posted Mar 31, 2026 - 09:03 MDT

Monitoring

Our teams have located the cause of the issue and will be implementing a fix overnight to address it.
Posted Mar 30, 2026 - 15:50 MDT

Identified

We are aware of an issue affecting partners using GP API. We have observed an increase in 215 errors (partially boarded) for signups on the GP API onboarding flow, leading to onboarding interruptions for some users. Our team is actively investigating and will provide updates as they are available.
Posted Mar 30, 2026 - 10:13 MDT
This incident affected: Production Processing Solutions (Payment Facilitation - Global Payments API (GP API)).