ProPay Reports Issue
Incident Report for ProPay
Resolved
The affected reports have been redelivered.
Posted Apr 28, 2024 - 23:40 MDT
Update
We are working on correcting this issue and hope to redeliver the affected reports within the next couple of hours.
Posted Apr 28, 2024 - 16:41 MDT
Identified
We are aware of an issue causing missing content for newer transactions on some ProPay Reports delivered over the weekend. Our teams are working to correct the issue and will provide updates as they are available.
Posted Apr 28, 2024 - 16:08 MDT
This incident affected: Production Supporting Solutions (xfer.propay.com - SFTP Reports).