SEV0 ProPay System INFO
Incident Report for ProPay
Resolved
This incident has been resolved
Posted Jan 23, 2021 - 14:14 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2021 - 14:12 MST
Identified
We have transferred all traffic over to our secondary data center to mitigate any further timeout issues while we investigate further. We are not seeing any further timeout issues now that it has been switched over. We will investigate further and provide updates as we receive them.
Posted Jan 23, 2021 - 14:10 MST
Investigating
We are aware of an issue that is affecting more than just our third party providers. We are seeing some timeouts due to this. We are currently investigating the issue.
Posted Jan 23, 2021 - 13:42 MST
Monitoring
We will continue to monitor the situation and update you with any further information as we receive it.
Posted Jan 23, 2021 - 13:03 MST
Identified
A third party application that we use to evaluate the validity of transactions is down. We are seeing some timeouts due to this. We will continue to monitor the situation and provide further information as we receive it.
Posted Jan 23, 2021 - 13:02 MST
Investigating
We are aware of an issue that may impact transactions being processed through more than one of our third party connections. The extent of the issue is not yet known, but our teams are investigating.
Posted Jan 23, 2021 - 10:30 MST
This incident affected: Production Processing Solutions (Credit Card and ACH Processing).