SEV3 (Medium) There is an issue with some reports that have not generated and we are currently looking into it.
Incident Report for ProPay
Postmortem

This was caused by the modification of some job triggers that resulted in scheduled processes not completing as expected.

The issue was identified and corrected and the modification completed successfully.

Posted Aug 31, 2021 - 09:13 MDT

Resolved
All reports were manually delivered successfully and we continue to investigate the cause of the issue to help prevent any further delays in reporting.
Posted Jul 15, 2021 - 08:55 MDT
Investigating
We are aware of an issue that prevented some reports from not generating properly.
Our teams are working to resolve the issue as quickly as possible.
We will provide regular updates until the situation is addressed.

clientsupport@propay.com
801-341-5312
Posted Jul 15, 2021 - 07:28 MDT
This incident affected: Production Supporting Solutions (xfer.propay.com - SFTP Reports).