SEV4 (Low) ProPay System Incident -- transaction timeouts
Incident Report for ProPay
Postmortem

This issue was due to a poorly performing application node, which was removed from the processing pool and refreshed to restore service.

Posted Apr 20, 2021 - 09:00 MDT

Resolved
This incident has been resolved.
Posted Apr 19, 2021 - 16:45 MDT
Monitoring
We noticed a small number of timeouts (fewer than 4%) during processing attempts on one server between 1620 and 1630 EDT. Our teams were able to quickly address the problem by removing the problem node. We do not anticipate any more related problems, but will monitor the situation for another hour or so before resolving this incident.
Posted Apr 19, 2021 - 14:57 MDT
This incident affected: Production Processing Solutions (Credit Card and ACH Processing, Websites, Mobile, and Card Readers).