We are continuing to work on a fix for this issue.
Posted Nov 10, 2025 - 12:08 MST
Update
The issue impacts Visa transactions and was largely mitigated, but teams have observed some residual impact and are continuing to work to fully restore service.
Posted Nov 10, 2025 - 10:18 MST
Identified
Teams have implemented a fix to restore service and are monitoring the outcomes.
Posted Nov 10, 2025 - 09:44 MST
Investigating
We are aware of an issue that is preventing some transactions from being processed specifically for partners connected via the Heartland/Portico gateway integrations. Our teams are working to resolve the issue as quickly as possible.
Posted Nov 10, 2025 - 09:23 MST
This incident affected: Production Processing Solutions (Payment Facilitation - Heartland, Portico).