ProPay Incident Resolved: Maintenance-Related Reporting Delay
Incident Report for ProPay
Postmortem

The scheduled maintenance exceeded the expected time, causing some delays for certain reports, primarily deposit detail reports.

Scheduled processes were re-run to ensure delivery of the delayed reports.

Posted Apr 20, 2021 - 09:01 MDT

Resolved
Our scheduled maintenance ran slightly longer than anticipated this morning, resulting in a small delay on the initiating of our report-generation for this morning's sweep jobs which were run.

There was no issue in funding per our review, but the delay in the completion of the scheduled maintenance this morning did have a result to delay the generation and delivery of reports this morning, so please be advised that there will be a delay in the receipt of some deposit detail reports today.

The situation is now resolved and our teams will continue to monitor the situation to ensure there are no additional delays.

Follow up information may be provided once further analysis of the incident is complete.
If you continue experiencing issues after this time, please contact us.

clientsupport@propay.com
801-341-5312
Posted Apr 13, 2021 - 06:12 MDT
This incident affected: Production Supporting Solutions (xfer.propay.com - SFTP Reports).