The Integration TEST environment is currently unavailable
Incident Report for ProPay
Resolved
This issue has been resolved and the reported errors in the test environment have stopped. Please report any further issues you experience to us. We apologize again for the disruption in testing.
Posted Dec 05, 2022 - 10:31 MST
Update
We are continuing to investigate this issue.
Posted Dec 05, 2022 - 09:13 MST
Investigating
The Integration TEST environment is currently unavailable. We are currently investigating the issue.
Posted Dec 05, 2022 - 09:13 MST
This incident affected: Testing Environments (Integration TEST Environment).