SEV3 - WebCollect gateway down
Incident Report for ProPay
Postmortem

This issue was caused by a change to TLS connectivity settings at WebCollect.

This was a planned change, but ProPay had not been notified by WebCollect or the partners using the gateway.

A temporary solution was put in place to restore service, and ProPay will be updating TLS connectivity settings with the gateway to ensure continued service.

Posted Aug 27, 2020 - 11:54 MDT

Resolved
Normal processing has been restored through this gateway. This incident has been resolved.
Posted Aug 05, 2020 - 13:06 MDT
Monitoring
A work around has been implemented and we are seeing transactions starting to process through the 3rd party. We will continue to monitor the situation.
Posted Aug 05, 2020 - 09:49 MDT
Identified
The third party gateway, WebCollect, made adjustments to their TLS configuration this morning which caused issues creating a secure connection to their systems. We have been in touch with the third party and a work around has being initiated.
Posted Aug 05, 2020 - 09:47 MDT
Investigating
We are aware of an issue that is preventing transactions from being processed through our 3rd party gateway, WebCollect.

We are investigating and will provide regular updates until the situation is addressed.

clientsupport@propay.com
801-341-5312
Posted Aug 05, 2020 - 08:34 MDT
This incident affected: Integrated Gateways (Web Collect).