SEV3 ProPay System - TSYS Direct Transaction Entry Authorizations
Incident Report for ProPay
Postmortem

This issue was caused by a fire in the data center of the processor. Once the situation was resolved, processing returned to normal.

Posted May 18, 2021 - 09:16 MDT

Resolved
This was resolved yesterday at 16:38 Mountain time. The underlying cause was due to a networking issue at the processor.
Posted Apr 21, 2021 - 14:52 MDT
Monitoring
Teams have implemented corrective measures - partners may start to see improvement in solution performance now.
Posted Apr 20, 2021 - 16:45 MDT
Identified
This issue seems to be a network related issue between the processing requesting system and the processor. Teams are engaged and working to identify remediation steps for the Direct Transaction Entry solution.
Posted Apr 20, 2021 - 15:44 MDT
Investigating
We are aware of an issue that may impact certain partners' authorization activity specifically if they are using Direct Transaction Entry solutions with ProPay/Cayan/TSYS. We are working with related parties to identify the source of the issue to provide further information.
So far, ProPay is not seeing related alerts on our system, so we believe this may be due to another part of the solution.
Posted Apr 20, 2021 - 15:02 MDT
This incident affected: Production Processing Solutions (Credit Card and ACH Processing).